Nous sommes le 18 Oct 2019 14:35

MELIVELO

Le vélo sous toutes ses formes

1999 Litespeed Ocoee

Presentez ici vos montages, restaurations, projets,...
 
Messages: 62
Inscription: 29 Sep 2012 12:42
Localisation: Montpellier

1999 Litespeed Ocoee

Message par samuel » 09 Oct 2012 17:14

Qques photos de mon Litespeed
Image
Image
Image
Image

 
Messages: 62
Inscription: 29 Sep 2012 12:42
Localisation: Montpellier

Message par samuel » 09 Oct 2012 17:21

La suite :
Image
Image

Bien que le cadre soit de 1999, j'ai souhaité un mélange de pièces d'époque (fourche, pédalier Brunetti, une pièce superbe, freins Avid magnésium avec visserie Ti d'origine) et des pièces plus récentes (le groupe XO, les roues, les leviers et la potence Extralite ou encore le jdd Chris King Ti). L'objectif étant de réaliser un vélo à la fois light (8.5 dans cette config.) fiable et beau (je n'aime pas les groupes xtr actuels avec leur look de manga menfin c'est très perso). Utilisation XC plutôt sport, cordialement.

Avatar de l’utilisateur
 
Messages: 3232
Inscription: 07 Juin 2011 10:13
Localisation: Haute-Marne

Message par 964boy » 09 Oct 2012 17:25

Montage fort sympathique. 8-)

C'est quoi tes pédales ? :?:
Fatbiking is not a crime !

 
Messages: 62
Inscription: 29 Sep 2012 12:42
Localisation: Montpellier

Message par samuel » 09 Oct 2012 17:40

Xpedo Ti, d'ailleurs les roulements sont pas très fluides.

 
Messages: 361
Inscription: 28 Mai 2011 13:57
Localisation: Alsace du Nord

Message par jeangui » 09 Oct 2012 19:30

Si ton objectif était de faire 1 beau vélo, pari plus que réussit =D>
Déjà 36...

 
Messages: 62
Inscription: 29 Sep 2012 12:42
Localisation: Montpellier

Message par samuel » 09 Oct 2012 19:58

Merci :oops:
Une petite photo du pédalier
Image

 
Messages: 313
Inscription: 29 Déc 2011 10:02
Localisation: cachan

Message par kikideparis » 09 Oct 2012 20:18

bravo, tres joli montage 8-)

Avatar de l’utilisateur
 
Messages: 435
Inscription: 13 Mai 2010 20:45

Message par olivier976 » 10 Oct 2012 19:13

ya plus de titane ici que sur un mirage....
c'est bôôô!

Avatar de l’utilisateur
 
Messages: 6673
Inscription: 28 Aoû 2006 19:30
Localisation: ici

Message par 24pouces » 11 Oct 2012 11:09

samuel a écrit:je n'aime pas les groupes xtr actuels avec leur look de manga

=D> =D> :lol: :lol:

Je suis pas très friand des vélos modernes (après 95 avec des V brakes :lol: ) et pas spécialement de Litespeed, mais je dois admettre que le tiens est sympa.
l'importateur de Brunetti était sur Montpellier me semble-t'il, avec plein de petites pièces genre potences…
Image

 
Messages: 62
Inscription: 29 Sep 2012 12:42
Localisation: Montpellier

Re: 1999 Litespeed Ocoee

Message par samuel » 29 Déc 2017 12:52

Bonjour à tous.
Gros déterrage :D . Bon après qques années sans faire de VTT - route intensif...- l'envie du VTT me reprend. Je sors le Litespeed, mais je m'aperçois que les roulements de pédalier ont morflé, ça gratte copieusement. Démontage du pédalier, de la bague côté gauche, mais à droite, impossible de desserrer - je précise: boitier axe carré avec bague de serrage coté gauche du cadre, donc.
Arrosage copieux de wd 40, je laisse reposer une nuit, deux jours, une semaine, ça résiste tjrs.
De la flotte est rentrée dans le cadre et la bague a dû se souder à la boîte, malgré la graisse au lithium, bref c'est la merde . ](*,)
https://medias.ultimebike.com/cache/ult ... -68-mm.jpg
Sur la photo, on voit que l'axe se visse sur la boîte coté droit, la bague côté gauche permettant de serrer en réglant le jeu.
Question :quelle(s)solution(s) reste-t-il ?
Voilà, et bonnes fêtes à tous...

Avatar de l’utilisateur
 
Messages: 12459
Inscription: 25 Nov 2005 21:37
Localisation: trop loin de la mer

Re: 1999 Litespeed Ocoee

Message par polo66 » 29 Déc 2017 13:10

Essaie de chauffer peut être?

Avatar de l’utilisateur
 
Messages: 3232
Inscription: 07 Juin 2011 10:13
Localisation: Haute-Marne

Re: 1999 Litespeed Ocoee

Message par 964boy » 29 Déc 2017 14:32

Tu as bien pensé au fait qu'il y avait une bague filetée en pas à droite et l'autre en pas à gauche ? :idea:

Sinon généralement ça se termine avec l'outil dans l'étau et je tourne le cadre pour dévisser, pour le moment j'y suis toujours arrivé.

Dernier recours chauffer comme le dit Polo. ;-)
Fatbiking is not a crime !

 
Messages: 62
Inscription: 29 Sep 2012 12:42
Localisation: Montpellier

Re: 1999 Litespeed Ocoee

Message par samuel » 29 Déc 2017 19:14

Ah ouais le truc de l'étau jmen vais tester. Chauffer, j'ose pas trop sur de l'alu mais bon, si vous me confirmez que ça le fait... :D Merci...

Avatar de l’utilisateur
 
Messages: 3399
Inscription: 28 Sep 2013 08:24
Localisation: tantot Landes, tantot Alpes

Re: 1999 Litespeed Ocoee

Message par radgab » 30 Déc 2017 13:05

Si c'est des bagues en nylon, Dremel ou perceuse en restant tres attentif a etre bien dans l'axe pr pas abimr le filetage du boitier.
réalisé sans trucage ici...
Un FAT Skyde ou rien


Retourner vers Vos VTT OldSchool

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité